Bitbucket Pipelines exits with a "no space left" message in some builds
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 06, 2017 - 22:39 UTC
Monitoring
The "no space left" issue for Bitbucket Pipelines should be resolved now. We continue to monitor our services to make sure they remain healthy.
Posted about 2 months ago. Feb 06, 2017 - 19:14 UTC
Identified
We have identified the cause of the problem and the team is working on resolving it.
Posted about 2 months ago. Feb 06, 2017 - 18:55 UTC
Investigating
A few customers have reported that when they run some builds in Bitbucket Pipelines, the process exits with a "no space left" message and the build does not complete. We are currently investigating the cause of this problem
Posted about 2 months ago. Feb 06, 2017 - 18:18 UTC
This incident affected: Pipelines.