Pipelines stuck starting agent

Incident Report for Atlassian Bitbucket

Resolved

Bitbucket Pipelines has returned to normal operation.
Posted 8 years ago. Jun 15, 2017 - 00:22 UTC

Monitoring

Pipelines are running as normal. No further delays are expected. We will continue to monitor the system over the next 24 hours.
Posted 8 years ago. Jun 14, 2017 - 19:53 UTC

Investigating

Pipelines are experiencing delays due to unhealthy build nodes.
Posted 8 years ago. Jun 14, 2017 - 18:44 UTC

Monitoring

We've been able to process pipelines successfully for the last hour; we will continue to monitor the state of pipelines as we work to clear a backlog. While we process the backlog, pipelines may take longer to start.
Posted 8 years ago. Jun 14, 2017 - 17:30 UTC

Update

Some Pipelines have started running. We're working through a backlog of Pipelines and will continue to monitor as the backlog clears.
Posted 8 years ago. Jun 14, 2017 - 16:55 UTC

Update

We are still investigating the issue and have our teams online working the problem. There is no ETA for resolution as of yet.
Posted 8 years ago. Jun 14, 2017 - 15:19 UTC

Investigating

We are currently investigating an issue where pipelines are not running.
Posted 8 years ago. Jun 14, 2017 - 10:22 UTC
This incident affected: Pipelines.