Users may experience login issues when using their email address to log in to Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
We have pushed out a fix for this problem. Users will no longer experience login issues when authenticating using their email address.
Posted about 2 years ago. Oct 07, 2015 - 00:13 UTC
Investigating
We are aware of a problem involving users being unable to log in to Bitbucket services when authenticating using their email address. We are working on the fix for this now. Users are still able to log in using their usernames instead of email addresses, so if you encounter this problem then please log in with your username.
Posted about 2 years ago. Oct 06, 2015 - 23:01 UTC
This incident affected: Website.