Mail delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 25, 2016 - 21:36 UTC
Monitoring
Our mail provider has put a fix in place, and they are seeing mail dequeue. Once they notify us all queues are clear we will resolve this incident. Thank you for your patience.
Posted about 1 year ago. Apr 25, 2016 - 21:25 UTC
Investigating
Our mail provider is currently experiencing problems. As a result, mail from bitbucket.org may be delayed.
Posted about 1 year ago. Apr 25, 2016 - 19:07 UTC