Unplanned outage
Incident Report for Atlassian Bitbucket
Resolved
The issue has been fully resolved. Some of our background tasks like Hooks and Issue Transitions may have failed during the outage. If your repository is in an inconsistent state or you have continued issues, please come to support and let us know.
Posted about 4 years ago. Nov 15, 2013 - 10:05 UTC
Monitoring
The site should be back up and operational. We're continuing to monitor and resolve any lingering issues. If you see anything still amiss, please let us know in support.
Posted about 4 years ago. Nov 15, 2013 - 09:53 UTC
Identified
We have narrowed the outage to a database issue and are taking remediation steps.
Posted about 4 years ago. Nov 15, 2013 - 09:42 UTC
Investigating
We are investigating major problems reaching bitbucket.org. We will keep you posted as we learn more.
Posted about 4 years ago. Nov 15, 2013 - 09:11 UTC
This incident affected: Website, SSH, Git via HTTPS, and Mercurial via HTTPS.