Background tasks running behind
Incident Report for Atlassian Bitbucket
Resolved
Queues are functioning normally and remain at healthy levels.
Posted about 2 years ago. Oct 08, 2015 - 20:49 UTC
Monitoring
We are still working to identify the underlying issue. The backlog of events are now being processed. We will continue to monitor and provide updates as appropriate.
Posted about 2 years ago. Oct 08, 2015 - 19:57 UTC
Investigating
We are currently experiencing an issue with background tasks not running in a timely manner. This impacts multiple systems, e.g. activity feeds, notifications, and webhooks. We're looking into it.
Posted about 2 years ago. Oct 08, 2015 - 17:41 UTC
This incident affected: Website and Webhooks.