Delayed background processing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 16:40 UTC
Monitoring
The delays experienced in some background tasks has been addressed and they are being processed at normal levels. The team continues to monitor to make sure they remain in a good state
Posted 3 months ago. Sep 19, 2018 - 16:23 UTC
Update
We are continuing to investigate delayed background processing. We have made some changes and are catching back up. Thank you for your patience.
Posted 3 months ago. Sep 19, 2018 - 15:21 UTC
Investigating
Our webhooks service is currently experiencing some delays. Bitbucket Pipelines builds when performing a commit are delayed for most of our customers.
Posted 3 months ago. Sep 19, 2018 - 14:00 UTC
This incident affected: Webhooks and Pipelines.