Networking issue
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 12, 2015 - 02:35 UTC
Monitoring
All services have resumed normal operation. We'll continue to watch things, though.
Posted over 2 years ago. Aug 12, 2015 - 00:32 UTC
Identified
We've found the problematic route and adjusted around it; most services have recovered. Webhooks are still queueing but they are not being delivered yet.
Posted over 2 years ago. Aug 12, 2015 - 00:19 UTC
Investigating
We're currently experiencing an internal network issue, and attempting to route around it. Please stay tuned.
Posted over 2 years ago. Aug 12, 2015 - 00:04 UTC