Network incident at our datacenter
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted over 2 years ago. May 31, 2014 - 09:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. May 31, 2014 - 09:21 UTC
Identified
We are currently working with our datacenter provider to fix and mitigate a network outage. Some users may not be able to access the site until this has been resolved.
Posted over 2 years ago. May 31, 2014 - 07:24 UTC