We are investigating an issue where users are reporting degraded performance and intermittent connection issues.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 11, 2017 - 20:09 UTC
Monitoring
We have identified the issue as high load on one of our databases. Load on that database is now back to normal levels. End users should no longer be experiencing degraded performance. We will be investigating mitigation strategies to reduce the load on that database and reduce the impact of this sort of problem in the future.
Posted 7 months ago. Jan 11, 2017 - 16:55 UTC
Investigating
Bitbucket users may experience degraded performance. We are currently investigating.
Posted 7 months ago. Jan 11, 2017 - 15:34 UTC
This incident affected: Website, API, SSH, Git via HTTPS, and Mercurial via HTTPS.