Problems importing and deleting repositories
Incident Report for Atlassian Bitbucket
Resolved
We have resolved the issue some customers were experiencing with importing new repositories and deleting existing repositories.
Posted 11 months ago. Mar 12, 2018 - 23:39 UTC
Identified
Our engineers have identified the cause of the issue and are currently working to release a fix.
Posted 11 months ago. Mar 12, 2018 - 21:19 UTC
Investigating
We've received several reports of problems when importing or deleting repositories. Our teams are currently investigating the problem, and we'll provide further updates as those become available.
Posted 11 months ago. Mar 12, 2018 - 19:42 UTC
This incident affected: Website, API, Git via HTTPS, and Mercurial via HTTPS.